DNS Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 19, 2018 - 13:53 EDT
Monitoring
A DNS issue has affected access to Daylite and Billings Pro services. We have implemented a fix and are monitoring the results, but some customers may still be affected.
Posted about 1 month ago. Jun 19, 2018 - 10:46 EDT
This incident affected: Daylite Cloud (Signup, Mac & iPhone/iPad Sync, Attachments, Account Manager, CalDAV and CardDAV, Email Delivery, API, Notifications, Migrations), Billings Pro (Billings - Desktop Sync, Billings - iPhone/iPad Sync, Billings - Numbering Service, Billings - Documents Service, Billings - Control Panel, Billings - Currency Service, Billings - Website), and Main Website.