System Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Oct 07, 2019 - 11:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2019 - 11:20 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 07, 2019 - 10:57 EDT
Investigating
We are currently investigating this issue.
Posted Oct 07, 2019 - 10:54 EDT
This incident affected: Daylite Cloud (Signup, Mac & iPhone/iPad Sync, Attachments, Account Manager, CalDAV and CardDAV, Email Delivery, API, Notifications, Migrations).