CalDAV and CardDAV outage.
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted May 31, 2020 - 14:49 EDT
Update
We are continuing to monitor for any further issues.
Posted May 31, 2020 - 14:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2020 - 10:21 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 31, 2020 - 10:20 EDT
Update
We are continuing to investigate the outage.
Posted May 31, 2020 - 10:15 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 31, 2020 - 10:00 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 31, 2020 - 09:35 EDT
Investigating
We are currently investigating this issue.
Posted May 31, 2020 - 09:29 EDT
This incident affected: Billings Pro (Billings - Desktop Sync, Billings - iPhone/iPad Sync, Billings - Numbering Service, Billings - Documents Service) and Daylite Cloud (CalDAV and CardDAV).