Intermittent Login & SignUp failures
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 12:38 EDT
Investigating
We are currently investigating this issue.
Posted Sep 24, 2021 - 12:17 EDT
This incident affected: Daylite (Signup, API).