Webhooks and Push Notifications delayed for some customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 11:28 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 02, 2020 - 10:10 EDT
This incident affected: Daylite Cloud (API, Notifications).