Sync outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 18 days ago. Oct 30, 2018 - 20:02 EDT
Update
Restoration of services is being to rolled out slowly at this time.
Posted 18 days ago. Oct 30, 2018 - 18:16 EDT
Update
We are continuing to work on a fix for this issue.
Posted 18 days ago. Oct 30, 2018 - 17:31 EDT
Update
We are continuing to work on a fix for this issue. Thank you for your patience.
Posted 18 days ago. Oct 30, 2018 - 16:53 EDT
Update
We are continuing to work on a fix for this issue.
Posted 18 days ago. Oct 30, 2018 - 16:24 EDT
Update
We are continuing to work on a fix for this issue.
Posted 18 days ago. Oct 30, 2018 - 15:52 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 18 days ago. Oct 30, 2018 - 14:55 EDT
Investigating
We are currently investigating this issue.
Posted 18 days ago. Oct 30, 2018 - 14:25 EDT
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync).