Maintenance Continued
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Nov 08, 2019 - 02:08 EST
Identified
We are continuing with maintenance for a short period longer.
Posted Nov 08, 2019 - 00:26 EST
This incident affected: Daylite Cloud (Signup, Mac & iPhone/iPad Sync, Attachments, Account Manager, CalDAV and CardDAV, Email Delivery, API, Notifications, Migrations).