Authentication issues
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Feb 21, 2021 - 17:49 EST
Investigating
We are investigating an issue where see an error when logging into Account Manager.
Posted Feb 21, 2021 - 17:24 EST
This incident affected: Daylite Cloud (Signup, Account Manager, API).