Billings Pro and Daylite CalDAV/CardDAV connectivity issues
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 16:37 EDT
Investigating
We are currently investigating this issue.
Posted Sep 15, 2020 - 15:59 EDT
This incident affected: Billings Pro (Billings - Desktop Sync, Billings - iPhone/iPad Sync) and Daylite Cloud (CalDAV and CardDAV).