Intermittent Sync Failures
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Apr 29, 2020 - 16:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2020 - 11:28 EDT
Identified
We are aware of an issue that is causing some users to experience intermittent sync failures. We understand that Daylite is important to you, and we are working to resolve this issue as quickly as possible.
Posted Apr 29, 2020 - 10:47 EDT
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync).