Email Delivery Disabled
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Nov 02, 2020 - 21:48 EST
Monitoring
E-Mails are now delivered to customers. When requesting password resets or inviting new users emails might still arrive after a delay.
Posted Nov 02, 2020 - 21:18 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 02, 2020 - 17:04 EST
Investigating
We have detected an issue with our Email Delivery service and have disabled it for the time being.
Posted Nov 02, 2020 - 16:59 EST
This incident affected: Daylite Cloud (Email Delivery).