API maintenance
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 09, 2019 - 21:14 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Aug 09, 2019 - 18:41 EDT
Identified
We will be performing a brief maintenance on the API. There may be a brief window where some functions of the API do not function.
Posted 2 months ago. Aug 09, 2019 - 15:04 EDT
This incident affected: Daylite Cloud (API).