Learn Page Availability
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 30, 2019 - 16:18 EDT
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Apr 30, 2019 - 15:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 30, 2019 - 15:20 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Apr 30, 2019 - 14:55 EDT
Investigating
We are investigating problems loading the https://www.marketcircle.com/learn page.
Posted 5 months ago. Apr 30, 2019 - 14:43 EDT
This incident affected: Main Website.