Push Notifications Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 20, 2019 - 12:46 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Feb 20, 2019 - 10:57 EST
Investigating
We are currently investigating this issue.
Posted 8 months ago. Feb 20, 2019 - 10:37 EST
This incident affected: Daylite Cloud (Notifications).