Connectivity issues with Daylite Cloud and Billings Pro
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Oct 27, 2020 - 03:45 EDT
Investigating
Some customers are not able to access Billings Pro and Daylite.
Posted Oct 27, 2020 - 03:42 EDT
This incident affected: Billings Pro (Billings - Desktop Sync, Billings - iPhone/iPad Sync, Billings - Numbering Service, Billings - Documents Service, Billings - Control Panel, Billings - Currency Service, Billings - Website) and Daylite Cloud (Signup, Mac & iPhone/iPad Sync, Attachments, Account Manager, CalDAV and CardDAV, Email Delivery, API, Notifications).