Maintenance Continued
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 23:57 EST
Identified
The maintenance period requires a little bit more time to complete. We apologize for the inconvenience.
Posted Dec 09, 2019 - 23:19 EST
This incident affected: Daylite Cloud (Signup, Mac & iPhone/iPad Sync, Attachments, CalDAV and CardDAV, API, Migrations).