Account management outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 12 days ago. Nov 05, 2018 - 21:12 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Nov 05, 2018 - 20:44 EST
Update
We are continuing to work on a fix for this issue.
Posted 12 days ago. Nov 05, 2018 - 20:19 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 12 days ago. Nov 05, 2018 - 20:18 EST
This incident affected: Daylite Cloud (Signup, Account Manager, Migrations).