Duplicate Push Notifications being Sent
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 26 days ago. Aug 30, 2018 - 17:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. Aug 30, 2018 - 16:56 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 26 days ago. Aug 30, 2018 - 16:40 EDT
Update
We are continuing to investigate this issue.
Posted 27 days ago. Aug 30, 2018 - 16:11 EDT
Investigating
We are investigating an issue where duplicate push notifications are being sent. We have disabled this service for the time being.
Posted 27 days ago. Aug 30, 2018 - 15:31 EDT
This incident affected: Daylite Cloud (Notifications).