Push Notifications are delayed for some customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Aug 17, 2021 - 14:49 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2021 - 14:22 EDT
Investigating
We are investigating an outage with Push Notifications. We will post updates as we learn more.
Posted Aug 17, 2021 - 13:46 EDT
This incident affected: Daylite Cloud (Notifications).