Webhooks are delayed for some customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Apr 26, 2021 - 15:08 EDT
Investigating
We are currently investigating this issue.
Posted Apr 26, 2021 - 11:55 EDT
This incident affected: Daylite Cloud (API).