Frontend Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 10 days ago. Dec 04, 2018 - 14:52 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 days ago. Dec 04, 2018 - 14:12 EST
Investigating
We're investigating an issue with our service frontend.
Posted 10 days ago. Dec 04, 2018 - 14:10 EST
This incident affected: Daylite Cloud (Signup, Mac & iPhone/iPad Sync, Account Manager, CalDAV and CardDAV, API, Migrations).