Webhooks and Push Notifications are delayed for some customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Jul 30, 2021 - 17:13 EDT
Investigating
We are investigating an outage. We will post updates as we learn more.
Posted Jul 30, 2021 - 17:11 EDT
This incident affected: Daylite Cloud (API, Notifications).