Push Notifications and Webhooks are delayed for some customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted May 05, 2021 - 18:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2021 - 15:39 EDT
Investigating
We are currently investigating this issue.
Posted May 05, 2021 - 15:20 EDT
This incident affected: Daylite Cloud (Notifications).