Intermittent Sync and Login issues
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 08:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2020 - 07:35 EDT
Investigating
We are currently investigating this issue.
Posted Oct 06, 2020 - 07:03 EDT
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync).