Account management link from Daylite app not working
Incident Report for Marketcircle
Resolved
We have rolled back some recent changes to web services and these functions are working again.
Posted 3 months ago. May 03, 2018 - 08:10 EDT
Update
This issue is also affecting post-migration account manager login from Daylite Server Admin.
Posted 3 months ago. May 03, 2018 - 07:45 EDT
Investigating
We are currently investigating the issue.
Posted 3 months ago. May 03, 2018 - 07:36 EDT
This incident affected: Daylite Cloud (Account Manager, Migrations).