Push Notifications and Webhooks are delayed for some customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 03:39 EDT
Investigating
We are currently investigating this issue.
Posted Apr 15, 2021 - 03:34 EDT
This incident affected: Daylite Cloud (Notifications).