CalDAV and CardDAV is unavailabe
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 01, 2018 - 06:24 EDT
Investigating
CardDAV and CalDAV are currently unavailable due to a certificate error.
Posted 3 months ago. Aug 01, 2018 - 05:50 EDT
This incident affected: Daylite Cloud (CalDAV and CardDAV).