Network issues detected
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Sep 30, 2019 - 22:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2019 - 20:11 EDT
Update
We continue to monitor the situation with our cloud provider.
Posted Sep 30, 2019 - 18:24 EDT
Identified
We have isolated the issue to our cloud provider and have notified them of the issue.
Posted Sep 30, 2019 - 17:25 EDT
Investigating
We are currently investigating this issue.
Posted Sep 30, 2019 - 17:08 EDT
This incident affected: Billings Pro (Billings - Desktop Sync, Billings - iPhone/iPad Sync, Billings - Numbering Service, Billings - Documents Service, Billings - Control Panel) and Daylite Cloud (Signup, Mac & iPhone/iPad Sync, Attachments, Account Manager, CalDAV and CardDAV, Email Delivery, API, Notifications, Migrations).