Intermittent sync failures
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Oct 24, 2019 - 15:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2019 - 13:03 EDT
Identified
A subset of customers may experience periodic sync failures. We are working to resolve this.
Posted Oct 15, 2019 - 11:34 EDT
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync).