Increased Error Rates for CalDAV and CardDAV
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 04:57 EST
Update
We are continuing to work on a fix for this issue.
Posted Mar 04, 2021 - 03:58 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 04, 2021 - 02:45 EST
This incident affected: Daylite Cloud (CalDAV and CardDAV).