Degraded Sync Performance
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Oct 09, 2019 - 16:39 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2019 - 14:49 EDT
Identified
A small set of syncs may fail. We are working to address this issue.
Posted Oct 09, 2019 - 11:00 EDT
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync).