Sync Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Nov 08, 2019 - 11:20 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2019 - 11:02 EST
Identified
We have identified an issue with our database related to last nights maintenance that is now causing a sync outage and various other components that touch that database. We are working to resolve this as quickly as possible.
Posted Nov 08, 2019 - 10:11 EST
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync, Attachments, CalDAV and CardDAV, Email Delivery, API, Notifications, Migrations).