Partial Account Manager Login Failures
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 08:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2022 - 08:55 EDT
Investigating
We are currently investigating an issue where trying to login to Account Manager from within the Daylite App Preferences fails. As a workaround please login to account manager directly from the Marketcircle homepage.
Posted Sep 29, 2022 - 06:35 EDT
This incident affected: Daylite (Account Manager).