Webhooks and Push Notifications delayed for some customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 19:56 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 22, 2020 - 16:36 EDT
This incident affected: Daylite Cloud (Notifications).