Authentication Unavailable
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Apr 05, 2020 - 13:19 EDT
Identified
We've identified an issue with our authentication system.

- Logging into Daylite fails for new and existing accounts
- Logging into Account Manager fails with an "unauthenticated" error
- New CalDAV accounts receive a "Not Authorized" response when configuring the account in the calendar app.
- Setting up new integrations using Daylite API will fail (e.g. Zapier).
Posted Apr 05, 2020 - 12:48 EDT
This incident affected: Daylite Cloud (Signup, Mac & iPhone/iPad Sync, Attachments, Account Manager, CalDAV and CardDAV, API).