Cloud login outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 14 days ago. Nov 03, 2018 - 13:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Nov 03, 2018 - 13:03 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 15 days ago. Nov 03, 2018 - 12:25 EDT
This incident affected: Daylite Cloud (Signup, Mac & iPhone/iPad Sync, API, Migrations).