Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 8 days ago. Nov 09, 2018 - 14:44 EST
Update
The outage has been resolved.
Posted 8 days ago. Nov 09, 2018 - 11:27 EST
Investigating
We are investigating an outage. We will post updates as we learn more.
Posted 8 days ago. Nov 09, 2018 - 11:25 EST
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync, Account Manager, CalDAV and CardDAV).