Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Sep 03, 2019 - 10:37 EDT
Identified
We are investigating an outage. We will post updates as we learn more.
Posted Sep 03, 2019 - 10:35 EDT
This incident affected: Daylite Cloud (Signup, Mac & iPhone/iPad Sync, Account Manager).