Delayed Webhooks and Push Notifications
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 11:40 EST
Investigating
We have noticed that our processing queue has fallen behind on a small set of our nodes. Users that reside on these nodes may experience delayed webhook and push notification delivery.
Posted Feb 14, 2020 - 03:01 EST
This incident affected: Daylite Cloud (Notifications).