Database Issue
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 23, 2018 - 00:15 EST
Monitoring
The issue has been resolved. Service has returned to normal.
Posted 3 months ago. Feb 22, 2018 - 20:15 EST
Investigating
We are currently investigating a database issue. Service may be intermittent during this time.
Posted 3 months ago. Feb 22, 2018 - 20:14 EST