Webhooks are delayed for some customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Apr 05, 2021 - 11:14 EDT
Investigating
We are currently investigating this issue.
Posted Apr 05, 2021 - 10:59 EDT
This incident affected: Daylite Cloud (API).