Partial Sync Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 17, 2019 - 17:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 17, 2019 - 15:31 EDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jul 17, 2019 - 14:08 EDT
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync).