Data Export Delay
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 9 days ago. Feb 08, 2019 - 18:01 EST
Identified
We have identified the cause of a delay in exporting data from the account manager and are implementing a fix.
Posted 9 days ago. Feb 08, 2019 - 11:37 EST
This incident affected: Daylite Cloud (Account Manager).