Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 11, 2018 - 12:05 EDT
Monitoring
The issue has been resolved. We are continuing to monitor the situation.
Posted about 1 month ago. Apr 11, 2018 - 09:11 EDT
Investigating
We're experiencing an outage at the moment due to a configuration change. We are investigating.
Posted about 1 month ago. Apr 11, 2018 - 08:53 EDT