Push Notifications are not arriving for customers
Incident Report for Marketcircle
Resolved
The outage has been resolved.
Posted Jul 21, 2021 - 22:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2021 - 22:04 EDT
Investigating
We are currently investigating this issue.
Posted Jul 21, 2021 - 21:34 EDT
This incident affected: Daylite Cloud (Notifications).