Webhooks and Push Notifications delayed for some customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 22:00 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 06, 2020 - 21:19 EDT
This incident affected: Daylite Cloud (Notifications).