Download Page Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 18, 2019 - 15:04 EST
Investigating
We are still experiencing issues with Daylite package downloads. We are continuing to investigate.
Posted 4 months ago. Jan 18, 2019 - 13:49 EST
Update
Downloads of updates from the Daylite Client may also be affected.
Posted 4 months ago. Jan 18, 2019 - 13:43 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jan 18, 2019 - 13:09 EST
Investigating
We are currently investigating an issue where users downloading Daylite from https://www.marketcircle.com/downloads/ are experiencing timeouts.
Posted 4 months ago. Jan 18, 2019 - 12:46 EST
This incident affected: Main Website.