Continuing Server Maintenance
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 6 months ago. May 05, 2018 - 19:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. May 05, 2018 - 19:23 EDT
Update
We are continuing to investigate this issue.
Posted 6 months ago. May 05, 2018 - 19:08 EDT
Investigating
Our servers required additional maintenance.
Posted 6 months ago. May 05, 2018 - 19:08 EDT
This incident affected: Daylite Cloud (Signup, Attachments, Account Manager, CalDAV and CardDAV, API, Migrations).