Intermittent Daylite syncing
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted May 07, 2020 - 10:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2020 - 09:40 EDT
Investigating
We are currently investigating this issue.
Posted May 07, 2020 - 09:14 EDT
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync, Attachments, CalDAV and CardDAV, API, Notifications, Migrations).