Slow CalDAV and CardDAV performance
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Nov 14, 2020 - 18:40 EST
Identified
We are investigating an issue where the CalDAV and CardDAV services are slow to respond for some customers.
Posted Nov 14, 2020 - 18:38 EST
This incident affected: Daylite Cloud (CalDAV and CardDAV).